Successfully installed all...PROBLEM!

Instructions how to install and modify JetDroid on your phone

Moderators: Forum moderators, JetDroid Dev Team

Successfully installed all...PROBLEM!

Postby newgen87 » Fri Jul 29, 2011 12:46 pm

I successfully installed android on my jet, as well as market, Gapps, and z4root, There are 2 problems that I am encountering. After I load up the market, when I go to switch pages it says "A network error has occured press retry or cancel to return to previous stage". The second problem is after I turn off Jetdroid, my phone has to be hard reset by plugging it up, taking out the battery, and putting back in, in order to boot the original Samsung Jet. I was wondering what might be going on with both issues and if anyone has any suggestions?
newgen87
Freshman
 
Posts: 1
Joined: Thu Jul 21, 2011 10:46 pm

Advertisement

       

Re: Successfully installed all...PROBLEM!

Postby MadRocker » Sat Jul 30, 2011 5:18 pm

What version of android for Jet are you using as well as what JetQi ie: before Feb or after Feb and the full Feb or no baseband Feb JetQi.

Network that could be dns related and the signal from router to phone and wifi encryption wpa2 or wep etc ...

Booting should be press for 2+ sec the power button and shutdown screen on android shows up then wait for it to shutdown and finally only press power button for 2+ sec to start into Touchwiz side.

Sometimes the power button plays up if it has been used a lot so you have to press the power button closer to top left or closer to the center of the screen on the button.

I usually press right bottom of the power button then it fails to boot. This happens without JetQi and only Touchwiz on the phone as well.
MadRocker
Dev Team
Dev Team
 
Posts: 528
Joined: Sun Dec 12, 2010 7:15 am


Return to JetDroid Howto Guides

Who is online

Users browsing this forum: No registered users and 1 guest

  • Advertisement
cron