Installing JetPlatform 0.3pre1

Questions, answers and discussion about JetDroid

Moderator: Forum moderators

Re: Installing JetPlatform 0.3pre1

Postby stoney » Thu Dec 30, 2010 5:32 pm

Problem solved was the permission setting wifi working fine only after i installed g apps get some problems with rebooting
stoney
Freshman
 
Posts: 3
Joined: Thu Dec 23, 2010 7:32 pm

Advertisement

       

Re: Installing JetPlatform 0.3pre1

Postby MadRocker » Thu Jan 06, 2011 11:02 pm

This 1Jan 2011 version should have all gapps installed already. (121mb file size + a development test kernel "zImage")
I think I disabled wifi in the menu->settings->wifi just click it to on and it should be working.

The sensors file should be there for the screen rotate or where the screen turn sideways.
Check if it is the s8000.so or sensors.default.so in /system/lib/hw as this could make a difference.
If not sure what files then replace with latest sensors_working version = replace = yes.

The default sensors_working has sensors-gt-s8000.so + init + zImage files.

Every time I place a file on the memory card I do the chmod -R 777 /media/1.5gb as example to make sure all files are writable.
/etc and ~d on the memory card might complain just delete these 2 as it will be created on next boot.

Restart issues:
If you downloaded the archive file + extract + copy to memory card "ext3" and chmod -R 777 /media/JetDroid this should boot every time.

Permission in some ubuntu versions I tried it seems to not allow any sudo or other normal root commands even with sudo + passwd or this permissions gets corrupted for the user, did not have time to find a fix for this in ubuntu. Will post a fix later.

I have to su + passwd then once in root chmod -R 777 /media/sdcard before it works.
I had to even chmod -r 777 ~/JetDroid/ to set all the android jetkernel jetqi folders / files to be accessible in 3 ubuntu versions.
My gentoo versions works fine no issues like this.
negativek3fan wrote:I get this error message:

[qoute]l@l-VirtualBox:/media/jdroid$ sudo chmod -R 777 /media/jdroid/*
chmod: cannot operate on dangling symlink `/media/jdroid/etc


This etc and ~d can be deleted that is a normal error even if doing it as root user "su"
MadRocker
Dev Team
Dev Team
 
Posts: 528
Joined: Sun Dec 12, 2010 7:15 am

Previous

Return to JetDroid Questions / Discussion

Who is online

Users browsing this forum: No registered users and 1 guest

  • Advertisement
cron