Volume select freezes

Please post your JetDroid bug reports here

Volume select freezes

Postby vaclavpe » Tue Nov 16, 2010 11:58 am

Hello,

I just found following behaviour. If I am pressing two volume buttons, it works quite ok. Only one exception. When I lower the volume, then "Vibration" icon appears, then "Silent" icon appears, then I go up again, and after several seconds I get
Code: Select all
Sorry!
Activity Home (in process android.process.acore) is not responding.

This bug can be reproduced very well. I I don't go down to "Silent" it is OK.

Does anybody seen this problem ?

Vasek
vaclavpe
Dev Team
Dev Team
 
Posts: 116
Joined: Wed Oct 27, 2010 8:58 am
Location: Prague, Czech

Advertisement

       

Re: Volume select freezes

Postby Bonsitm » Tue Nov 16, 2010 12:07 pm

Not happening here. I can go all the way down and back up again without any problems.
User avatar
Bonsitm
Forum Moderator
Forum Moderator
 
Posts: 338
Joined: Thu Oct 21, 2010 2:41 pm
Location: UK

Re: Volume select freezes

Postby squidink14 » Tue Nov 16, 2010 5:44 pm

Bonsitm wrote:Not happening here. I can go all the way down and back up again without any problems.

Same, I have never seen this before.
YouTube = youtube.com/squidink14
Website = squidink.netii.net
Video Tutorial = jetdroid.org/forum/viewtopic.php?f=11&t=22
User avatar
squidink14
Dev Team
Dev Team
 
Posts: 142
Joined: Thu Oct 21, 2010 4:33 pm
Location: Wales, UK

Re: Volume select freezes

Postby Byeranger » Tue Nov 16, 2010 6:53 pm

I never had this too, sorry :P
Byeranger
Forum Moderator
Forum Moderator
 
Posts: 162
Joined: Thu Oct 21, 2010 3:26 pm
Location: Holland

Re: Volume select freezes

Postby vaclavpe » Tue Nov 16, 2010 7:09 pm

squidink14 wrote:
Bonsitm wrote:Not happening here. I can go all the way down and back up again without any problems.

Same, I have never seen this before.

Strange, when I fought with ADB, Mericon sent me his EXT3 tarball. I noticed it during usage of his image. Then I tried it on my own old JetPlatform0.2 and it was the same.

Vasek
vaclavpe
Dev Team
Dev Team
 
Posts: 116
Joined: Wed Oct 27, 2010 8:58 am
Location: Prague, Czech


Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 1 guest

  • Advertisement
cron