First time JetDroid: booting problem

Please post your JetDroid bug reports here

Re: First time JetDroid: booting problem

Postby negativek3fan » Sun Dec 26, 2010 12:24 am

Update: I cleared the contents of the ext3 partition and installed the 1.5gb Jetdroid version. Result: same problem. If there was any way I could read the text that scrolls on the screen...

Update 2: I messed around with partitions, new installs, permissions and different kernells and i tried to get a log, but that didn't happen. One thing I did notice was that the very first screen with the colored letters and baseline mentions: invalid uImage and then size ... Permissions were fine and quadroplechecked. Could it be my SD card (4gb SDHC C04G Taiwan (no brand))?
negativek3fan
Freshman
 
Posts: 15
Joined: Tue Dec 21, 2010 12:18 am

Advertisement

Re: First time JetDroid: booting problem

Postby Dopi » Sun Jan 02, 2011 10:26 pm

negativek3fan wrote:Update: I cleared the contents of the ext3 partition and installed the 1.5gb Jetdroid version. Result: same problem. If there was any way I could read the text that scrolls on the screen...

I sometimes tried taking photos (series shots) to capture fast scrolling messages.

negativek3fan wrote:Update 2: I messed around with partitions, new installs, permissions and different kernells and i tried to get a log, but that didn't happen. One thing I did notice was that the very first screen with the colored letters and baseline mentions: invalid uImage and then size ...

If your screen changes after this message and you see kernel messages (smaller font) this message does not mean anything.

negativek3fan wrote:Permissions were fine and quadroplechecked. Could it be my SD card (4gb SDHC C04G Taiwan (no brand))?

So far I have only heard of kernel loading problems that can be solved by different sd-cards. However, it may be worth trying another card.

Cheers,
Dopi
Ad banners support the JetDroid forum. Please consider clicking them once in a while.
User avatar
Dopi
Dev Team
Dev Team
 
Posts: 926
Joined: Sun Aug 22, 2010 9:47 pm

Re: First time JetDroid: booting problem

Postby negativek3fan » Mon Jan 03, 2011 11:36 am

Thanks for your answer, I'm gonna try taking pictures. And if it is not my SD-card the only thing I can think of is that Samsung has put another screen in my Jet because I had the infamous 'oil spot' problem. Keep you posted.
negativek3fan
Freshman
 
Posts: 15
Joined: Tue Dec 21, 2010 12:18 am

Previous

Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 1 guest

  • Advertisement
cron