Can not connect Jet to PC

Discussions about the Samsung GT-S800x phone and it's hardware

Can not connect Jet to PC

Postby mrwadim » Mon Jan 03, 2011 6:00 pm

Hello all,

BTW Happy New Year! :)

I have Windows 7 on my PC computer and I want upgrade my firmware on Jet S8000 to send it for repair, as I have changed it from standart. I have installed New PC Studio software on my PC (phone was disconnected through install process). After connecting my phone to PC I have alert message saying "USB device was not recognized". I have tried to locate manually to drivers folder and reinstalled many times PC Studio on my computer (actually I have tried on 3 machines :) notebook + 2 PCs). I have also tried WHQL drivers for modem, made several factory resets on my phone and tried to use original software on CD... it simply won't recognize my Jet.

Do anyone have any ideas about this?

Posts: 1
Joined: Mon Jan 03, 2011 5:48 pm


Re: Can not connect Jet to PC

Postby Bonsitm » Mon Jan 03, 2011 10:52 pm

I'm afraid all I can say is that there were reported problems associated with Windows 7 on the DFG. But it may be that a solution can be found with a search.
User avatar
Forum Moderator
Forum Moderator
Posts: 338
Joined: Thu Oct 21, 2010 2:41 pm
Location: UK

Re: Can not connect Jet to PC

Postby MadRocker » Tue Jan 04, 2011 1:53 am

I had to install NPS 64 bit version on my laptop win7 64 sp1.
I know some program you need to right click and set to run as admin or in win xp sp3 compatibility mode or both for them to work.

Maybe during install "run as admin" for installer program and then again when running the program do the same.

Somehow I have in my archive of installer programs a usb driver for the samsung phones not sure if I installed this as well but likely for other or i8000 omnia or L810v usb driver but works for this as well.

" Win 2000/XP/Vista/Win7 "

" Win XP/Vista/Windows 7 "

Hope this helpsor I will upload the usb driver if not in the installer NPS program.
Dev Team
Dev Team
Posts: 528
Joined: Sun Dec 12, 2010 7:15 am

Re: Can not connect Jet to PC

Postby crimson007 » Thu Jan 06, 2011 5:53 pm

you can try to run UBUNTU with VMware and then connect the JET
it works for me....
i can't install the NPC because of something weird failure of Win7 :mrgreen:
Posts: 8
Joined: Sat Dec 25, 2010 11:36 am

Return to Jét

Who is online

Users browsing this forum: No registered users and 1 guest

  • Advertisement