Tk File Explorer : The communication is lost

Discussions about the Samsung GT-S800x phone and it's hardware

Tk File Explorer : The communication is lost

Postby khoa1111 » Thu Apr 28, 2011 12:44 pm

Hi everyone,

I tried to connect my phone to tkexplorer but i couldn't. When I click connect, the bottom-left box shows "Phone:" and tkexplorer also give a message "The communication is lost". (Phone connection : PC studio and Turned NPC off).
Tried to connect using Multiloader, it works.
NPC can't connect my phone. (When I plug my phone in, NPC shows "connecting" and then nothing's connected)
Tried to restart PC and phone but nothing's different.

I succeeded in this before but now :?

Anyone gives me advises, please

khoa1111 :?
Looking for Gold design Jet cover case.
PM me if wanna transfer this.

User avatar
Dev Team
Dev Team
Posts: 120
Joined: Wed Jan 26, 2011 7:48 am
Location: VietNam


Re: Tk File Explorer : The communication is lost

Postby MadRocker » Thu Apr 28, 2011 2:20 pm

The answer is with npc not working.

You should re-install npc and the s800 driver that is part of it, npc 1.5.1 is good.
NPC should be stopped in the task bar but I think it needs to have something active in the background in the task manager, not sure.

Once you can get npc to connect tkfile... should then be able to connect as well.

Try to only run the driver from the s8000 cd if npc is still on your computer or in device manager remove / uninstall the driver for s8000 while the phone is connected and let it install the driver again. Maybe the driver is unstable in windows for some unknown reason.

Hope this helps.
Dev Team
Dev Team
Posts: 528
Joined: Sun Dec 12, 2010 7:15 am

Return to Jét

Who is online

Users browsing this forum: No registered users and 1 guest

  • Advertisement