Working Google Apps on Gingerbread

General discussion on Android 2.3 (Gingerbread)

Working Google Apps on Gingerbread

Postby darkmoon078 » Fri Jan 14, 2011 12:28 pm

hello everyone,
her is a working gingerbread google apps I tested on Gingerbread platform posted by MadRocker. I hope it will help :D

http://www.mediafire.com/?adc1sw1iysi30fz

ps. source is xda-developers.com
darkmoon078
Junior member
Junior member
 
Posts: 29
Joined: Thu Oct 21, 2010 8:29 pm

Advertisement

Re: Working Google Apps on Gingerbread

Postby Jose_Paramore » Fri Jan 14, 2011 5:59 pm

How do you installed them? Just copying "system" folder into ext3 partition? Or using Dopi's script?
Cheers,
Jose
Come on JétDroid team!!! ;D
User avatar
Jose_Paramore
Forum Moderator
Forum Moderator
 
Posts: 312
Joined: Thu Oct 21, 2010 3:44 pm
Location: Spain

Re: Working Google Apps on Gingerbread

Postby darkmoon078 » Fri Jan 14, 2011 6:10 pm

Jose_Paramore wrote:How do you installed them? Just copying "system" folder into ext3 partition? Or using Dopi's script?
Cheers,
Jose

I installed them by copying them into my ext3 partition each in particular folder.but I think Dopi's script will work.
darkmoon078
Junior member
Junior member
 
Posts: 29
Joined: Thu Oct 21, 2010 8:29 pm

Re: Working Google Apps on Gingerbread

Postby Jose_Paramore » Fri Jan 14, 2011 7:22 pm

Ok testing now :D
Come on JétDroid team!!! ;D
User avatar
Jose_Paramore
Forum Moderator
Forum Moderator
 
Posts: 312
Joined: Thu Oct 21, 2010 3:44 pm
Location: Spain

Re: Working Google Apps on Gingerbread

Postby Jose_Paramore » Fri Jan 14, 2011 7:46 pm

Ok... Amazing! Gapps works perfectly with Gingerbread! I don't have problems now. Just one thing... where's the calendar? xD
Come on JétDroid team!!! ;D
User avatar
Jose_Paramore
Forum Moderator
Forum Moderator
 
Posts: 312
Joined: Thu Oct 21, 2010 3:44 pm
Location: Spain

Re: Working Google Apps on Gingerbread

Postby costiscon » Sat Jan 15, 2011 2:46 pm

can anyone make a video showing us working gingerbread on jetdroid??
costiscon
Freshman
 
Posts: 5
Joined: Fri Oct 22, 2010 11:05 am

Re: Working Google Apps on Gingerbread

Postby styner » Mon Jan 17, 2011 10:37 pm

hey, i've got a problem with the installing of Gapps.

i copyed all files to my root jetdroid folder, did sudo -R 777 /media/jetdroid.
and now i got a black screen with an android logo with the text welcome to sdk and touch the android to begin. but when i touch the android logo nothing happends.
does anyone have the same problem?
sorry for my bad english.

EDIT: i try'd dopi's script 2 but gives me the same screen.

cheers
s.
Last edited by styner on Mon Jan 17, 2011 10:38 pm, edited 1 time in total.
styner
Freshman
 
Posts: 3
Joined: Tue Nov 02, 2010 8:13 pm

Re: Working Google Apps on Gingerbread

Postby Jose_Paramore » Mon Jan 17, 2011 10:38 pm

Oh, same for me, you have to touch the android logo hundred of times hahahaha
Come on JétDroid team!!! ;D
User avatar
Jose_Paramore
Forum Moderator
Forum Moderator
 
Posts: 312
Joined: Thu Oct 21, 2010 3:44 pm
Location: Spain

Re: Working Google Apps on Gingerbread

Postby styner » Mon Jan 17, 2011 10:39 pm

Jose_Paramore wrote:Oh, same for me, you have to touch the android logo hundred of times hahahaha

oke thanx for the quick reply.:)

i'm gonna try it.

s.
styner
Freshman
 
Posts: 3
Joined: Tue Nov 02, 2010 8:13 pm

Re: Working Google Apps on Gingerbread

Postby MadRocker » Wed Jan 19, 2011 7:01 pm

Styner
i copyed all files to my root jetdroid folder, did sudo -R 777 /media/jetdroid.


Is this a typo ? if not you need to
Code: Select all
sudo chmod -R 777 /media/jetdroid

or better
Code: Select all
sudo chmod -R 777 /media/jetdroid/*

The /* seems to work better and then complains about etc and sdcard or similar then you can delete this 2 problems and chmod again.
Code: Select all
/home/dev# chmod -R 777 /media/1.5gb/*
chmod: cannot operate on dangling symlink `/media/1.5gb/etc'
chmod: cannot operate on dangling symlink `/media/1.5gb/sdcard'


Delete etc and d problems then again if you like chmod .

This could help with the click logo problem if not check that the gapps replaced launcher if yes them copy old launcher / launcher2 back from beta1 and try again.

If this does not work then remove the Gapps and add 1 at a time restart test if good add no2 Gapps tehn no3 Gapps.
Last edited by MadRocker on Fri Jan 21, 2011 12:03 am, edited 1 time in total.
MadRocker
Dev Team
Dev Team
 
Posts: 528
Joined: Sun Dec 12, 2010 7:15 am

Next

Return to Gingerbread (Android 2.3)

Who is online

Users browsing this forum: No registered users and 1 guest

  • Advertisement
cron