Page 1 of 2

[ROM port] MIUI from Blade, v1.8

PostPosted: Wed Aug 22, 2012 5:36 pm
by Carlos_Manuel
ROM Deleted because of not working Bluetooth.

When I have time then I will try again..

Unfortunately I deleted v1.7 so use v1.5 if you really want MIUI ROM.


v1.6

IMG_20120828_203416.jpg


Images of Beta2/3:
603528_443538209002702_1474861665_n.jpg

582834_443538109002712_271547892_n.jpg

559040_443538165669373_1008522459_n.jpg

558674_443538222336034_1255540269_n.jpg

Beta2!, wifi, bluetooth, audio, etc. should work!

PostPosted: Wed Aug 22, 2012 6:43 pm
by Carlos_Manuel
Beta 2 uploaded, read first post for more information + the download link!..

replaced files on /system/lib/ folder, e.g. libbluetooth.so, libaudio.so, libhardware_legacy.so, libhardware.so etc.

replaced sbin folder, init file!

added text to ueventd.jet.rc for video playing? (ZTE Blade files)..

Re: [ROM port] MIUI important things should work...

PostPosted: Sat Aug 25, 2012 3:34 pm
by Carlos_Manuel
Can somebody tell me how this ROM works?
Then I know what more can I do to that ROM to make final version, soon I gonna buy new SD card to port ROMs faster and to test them myself!

Re: [ROM port] MIUI important things should work...

PostPosted: Sat Aug 25, 2012 6:28 pm
by Jaaster26
Why isn't it working on my Jet? I did all steps right, I tried it 3 times, but it's just booting and booting for hours!!

Re: [ROM port] MIUI important things should work...

PostPosted: Sat Aug 25, 2012 6:34 pm
by Carlos_Manuel
Jaaster26 wrote:Why isn't it working on my Jet? I did all steps right, I tried it 3 times, but it's just booting and booting for hours!!


Did you put the Data folder to EXT3 partition too?

I try this myself later again, but for me it worked! :shock:

Re: [ROM port] MIUI important things should work...

PostPosted: Sat Aug 25, 2012 6:44 pm
by Jaaster26
Yeah I copied everything to the partition and evrything worked fine. There's just this one problem!

Re: [ROM port] MIUI important things should work...

PostPosted: Sat Aug 25, 2012 6:46 pm
by Carlos_Manuel
Jaaster26 wrote:Yeah I copied everything to the partition and evrything worked fine. There's just this one problem!


ok, I'm trying it on my jet without data folder..
it's now booting..

v1.6

PostPosted: Tue Aug 28, 2012 6:01 pm
by Carlos_Manuel
Post deleted

v1.7 comes soon..

PostPosted: Thu Aug 30, 2012 7:58 pm
by Carlos_Manuel
Post Deleted

Re: [ROM port] MIUI from Blade, v1.6

PostPosted: Thu Aug 30, 2012 8:05 pm
by beki76
Hi Jetdroids. When I unzip files on the JET patrition ext3, and sudo chmod -R 777 "copy patrition name", then safetly remove discs and restart in Jetdroid mode MIUI dont whant to boot.


Please help


sorry on my bas ENG :D