Page 5 of 5

Re: JetKernel 2.6.29 testing release 2011-02-01

PostPosted: Wed Feb 23, 2011 10:52 pm
by Dopi
MadRocker wrote:Dopi I think I found the calibration issue.

I fixed calibration some days ago, the fix is in the sources on github (https://github.com/JetDroid/JetKernel/tree/experimental-2.6.29-dopi). I will try to upload an updated version soon.

The calibration data got lost when I applied vaclavpe's patch for ADC (ALS) reading. This is what happens if I get whole files not patches :lol:

Cheers,
Dopi

Re: JetKernel 2.6.29 testing release 2011-02-01

PostPosted: Sun Feb 27, 2011 6:35 am
by minomarimat
do I have to install this before testing the froyo compilation?

Haven't visited the forums for a long while now! I missed you guys!

Re: JetKernel 2.6.29 testing release 2011-02-01

PostPosted: Sun Feb 27, 2011 10:44 pm
by Dopi
minomarimat wrote:do I have to install this before testing the froyo compilation?

Haven't visited the forums for a long while now! I missed you guys!

Welcome back! This does not have anything to do with the experimental Froyo release ...

Cheers,
Dopi

Re: JetKernel 2.6.29 testing release 2011-02-01

PostPosted: Sun May 01, 2011 4:26 pm
by Carlos_Manuel
Hi!

I used JetGinger 2.3.3 Zimage + froyo init files...
when I booting JetDroid mode... Alsa Sound Card 9880.... Founded etc.

when I added Kernel 2.6.29 Zimage + kernel so now it says that no Sound Cards found!

and if you want try that binary where Sound card works but still no audio.. that can to download here:
http://code.google.com/p/android-for-jet/downloads/detail?name=ZTE%20Swedish%20edition%20beta1.tar.bz2&can=2&q=#makechanges

If somebody try this and edit sound files then maybe sound works or something like that...